<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Working the over-trained athlete - Aus Tri Magazine</title>
	<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.css" />
	<link href='https://fonts.googleapis.com/css?family=Ubuntu:700,400' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/CoverPop.css" />
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/style.css" />
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://austrimag.com.au/working-trained-athlete/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Working the over-trained athlete - Aus Tri Magazine" />
<meta property="og:description" content="In our previous article, we highlighted the fact that training for triathlon takes some serious dedication (but you all know that already!). However, in comparison to the majority of other Read More" />
<meta property="og:url" content="http://austrimag.com.au/working-trained-athlete/" />
<meta property="og:site_name" content="Aus Tri Magazine" />
<meta property="article:section" content="Performance" />
<meta property="article:published_time" content="2018-07-17T13:55:14+10:00" />
<meta property="article:modified_time" content="2018-07-23T12:26:53+10:00" />
<meta property="og:updated_time" content="2018-07-23T12:26:53+10:00" />
<meta property="og:image" content="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px.jpg" />
<meta property="og:image" content="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic2_300px.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In our previous article, we highlighted the fact that training for triathlon takes some serious dedication (but you all know that already!). However, in comparison to the majority of other Read More" />
<meta name="twitter:title" content="Working the over-trained athlete - Aus Tri Magazine" />
<meta name="twitter:image" content="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_Main_1200px.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/austrimag.com.au\/","name":"Aus Tri Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/austrimag.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Feed" href="http://austrimag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Comments Feed" href="http://austrimag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Working the over-trained athlete Comments Feed" href="http://austrimag.com.au/working-trained-athlete/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/austrimag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/austrimag.com.au\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/austrimag.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://austrimag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://austrimag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://austrimag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='http://austrimag.com.au/?p=16181' />
<link rel="alternate" type="application/json+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fworking-trained-athlete%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fworking-trained-athlete%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	<script src="http://austrimag.com.au/wp-content/themes/austri/js/jquery.cycle2.min.js"></script>

	    <link href='https://fonts.googleapis.com/css?family=Oxygen:300,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js" /></script>
	<script type="text/javascript" src="http://austrimag.com.au/wp-content/themes/austri/js/masonry.pkgd.min.js" /></script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
	<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-TOP', [468, 75], 'div-gpt-ad-1463967454607-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-MREC', [300, 250], 'div-gpt-ad-1463974030892-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		googletag.cmd.push(function() {
	    googletag.defineSlot('/58449793/AUSTRI-TAKEOVER', [190, 628], 'div-gpt-ad-1499838974369-0').addService(googletag.pubads());
	    googletag.defineSlot('/58449793/AUSTRI-TAKEOVER-RIGHT', [190, 628], 'div-gpt-ad-1499838974369-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  	});
	</script>

</head>

<body class="post-template-default single single-post postid-16181 single-format-standard">
	
	<div id="wrapper" class="hfeed">
		
		<div id="takeover">			
			<!-- /58449793/AUSTRI-TAKEOVER -->
			<div id='div-gpt-ad-1499838974369-0' class='takeover-left' style='height:628px; width:190px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499838974369-0'); });
				</script>
			</div>
			<!-- /58449793/AUSTRI-TAKEOVER-RIGHT -->
			<div id='div-gpt-ad-1499838974369-1' class='takeover-right' style='height:628px; width:190px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499838974369-1'); });
				</script>
			</div>
			
		</div>
		
		<header id="header" role="banner">
			
			<div class="topbar">
				<div class="container">
					<div id="search">
						<form role="search" method="get" class="search-form" action="http://austrimag.com.au/">
	<label>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	</form>					</div>
					<div class="top-cart">
						<a href="http://austrimag.com.au/cart">CART</a>
						<a class="cart-contents" href="http://austrimag.com.au/cart/" title="View your shopping cart">
							0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></a>

					</div>
					<div class="top-socials">
						<ul>
							<li><a href="http://www.facebook.com/AustralianTriathleteMagazine"><span class="icon-facebook"></span></a></li>
							<li><a href="https://twitter.com/austrimag"><span class="icon-twitter"></span></a></li>
							<li><a href="https://instagram.com/austrimag"><span class="icon-instagram"></span></a></li>
						</ul>
					</div>
					
				</div>
			</div>
			
			<div class="container main-cage">
				
				<div class="top-logo">
					<a href="http://austrimag.com.au">
						<img class="logo" src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
					</a>
				</div>
			
				<div class="top-ad-space">
					
					<!-- /58449793/AUSTRI-TOP -->
					<div id='div-gpt-ad-1463967454607-0' style='height:75px; width:468px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463967454607-0'); });
					</script>
					</div>
									
				</div>
				
				<nav id="menu" role="navigation">
									
					<div class="container-fluid">
					    <!-- Brand and toggle get grouped for better mobile display -->
					    <div class="mobile-logo">
						    <a href="http://austrimag.com.au">
					           <img src="http://austrimag.com.au/wp-content/themes/austri/img/mobile-logo.png" />
					      	</a>
					    </div>
					    
					    <div class="navbar-header">
					      
					      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
					        	<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
						        <span class="icon-bar"></span>
					      </button>
					      
					      
					      
					    </div>
				
				        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a title="NEWS" href="http://austrimag.com.au/news/">NEWS</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409 dropdown"><a title="SHOP" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SHOP <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a title="VIEW ITEMS" href="http://austrimag.com.au/shop/">VIEW ITEMS</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a title="FAQS" href="http://austrimag.com.au/faqs/">FAQS</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a title="FEATURES" href="http://austrimag.com.au/features/">FEATURES</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91 dropdown"><a title="TRAINING" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TRAINING <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a title="Health" href="http://austrimag.com.au/training/health/">Health</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a title="Performance" href="http://austrimag.com.au/training/performance/">Performance</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a title="Newbies" href="http://austrimag.com.au/training/newbies/">Newbies</a></li>
</ul>
</li>
<li id="menu-item-2651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2651"><a title="TECH" href="http://austrimag.com.au/tech/">TECH</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a title="GALLERY" href="http://austrimag.com.au/galleries/">GALLERY</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188 dropdown"><a title="CONTACT" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">CONTACT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a title="Contact" href="http://austrimag.com.au/contact/">Contact</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="Advertise with us" href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
</ul></div>				    </div>
				    
				</nav>
				
			</div>
		
		</header>
		
		

<div class="container">
	
	<div class="row">
		
		<article class="single-article">
							<div class="col-sm-12">
					
					
					
						<div class="leader-image" style="background-image: url(http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_Main_1200px.jpg)">
								
						</div>
										
					
				</div>
					
				<div class="col-sm-10 col-sm-offset-1">
											<h1>Working the over-trained athlete</h1>
					
					<p><strong>In our previous article, we highlighted the fact that training for triathlon takes some serious dedication (but you all know that already!). However, in comparison to the majority of other sports, triathlete’s have to fit a great deal more into their weekly schedule.</strong></p>
<p>There are long days on the bike, many kilometres spent running and endless lengths in the pool. Like with most things though, too much can be a bad thing, especially when it comes to training.</p>
<p>Now overtraining is easy to do for highly motivated Type A personalities, which just about describes all triathletes! Once you reach an overtrained state, fatigue causes performance plateaus &#8211; possible injury, sickness and decreased motivation are all common repercussions.</p>
<p>How you plan your swim, bike and run sessions is largely out of my hands. With my athletes, I have the benefit of being able to help find the best days and times to schedule in their strength sessions. For you, I’d strongly advise sitting down with your coach and making all your sessions work in harmony rather than fighting for your time and effort.</p>
<p>So, what’s the best way to ensure you get the right balance, especially when you’re also adding strength training into the mix? I want to discuss how you can integrate strength training into your busy week, which will go a long way to injury prevention and improved performance</p>
<h2>Rules to follow when integrating Strength Training into your week</h2>
<p><span style="color: #ff9900;"><strong>Frequency &amp; Duration</strong></span><br />
Two to three sessions a week &#8211; this is what I program the athletes I coach to ensure maximum benefit without affecting the quality of their other sessions.<br />
No longer than 45 minutes per session (quality over quantity).</p>
<p><span style="color: #ff9900;"><strong>Key Ingredients</strong></span></p>
<ol>
<li>The focus of these sessions will always consist of the following key ingredients:A mobility/dynamic warm-up routine that works on improving the range of motion of our major muscle groups and joints.</li>
<li>Skill-based or activation drills and exercises that prime and work on areas of weakness.</li>
<li>A series of strength exercises specific to the athlete’s needs.</li>
</ol>
<p><span style="color: #ff9900;"><strong>Think Quality over Quantity</strong></span><br />
This is a term that I use on a daily basis in our training studio and something that should always be considered. It can be overwhelming when you start thinking that you need to set aside 2-3 x 60-90 minute strength sessions into your<br />
weekly program.</p>
<p>Instead, start by working out what your main priorities are. Each of you will have your own individual goals, whether it is ankle or hip mobility, single leg strength or improving your core &#8211; when you know what your priorities are, these should become your focus.</p>
<p>I’ve spent many years looking at ‘typical’ weekly timetables of triathletes. For many, this is six days of training per week, with some doing 2-3 sessions a day. Now that doesn’t leave a great deal of time for anything else, especially if that athlete has a full-time job and family.</p>
<p>This brings me to the Action Plan.</p>
<p><img class="aligncenter size-full wp-image-16186" src="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px.jpg" alt="" srcset="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px.jpg 1200w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-405x450.jpg 405w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-768x852.jpg 768w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-901x1000.jpg 901w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-905x1005.jpg 905w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-162x180.jpg 162w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-270x300.jpg 270w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic1a_1200px-541x600.jpg 541w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><span style="color: #ff9900;"><strong>Action Plan</strong></span><br />
Looking at your timetable I want you to find one morning, lunchtime or evening where you can fit a 30-45 minute strength session in, either at home or at the gym.</p>
<p>Now we are left with having to find another 1-2 sessions in our week and this is where most people struggle. So, from here I want you to select 2x 10-15 minute windows. This could be pre-swim, bike or run, during your lunch break or when you’re waiting for the dinner to cook.</p>
<p>Then select one or two mobility exercises, one activation exercise and one, maybe two strength exercises that you know you need to focus on. In total, these 4-5 movements that you’ve selected should take no more than 10-15 minutes to complete. Repeat this and you will have completed all your necessary strength work, without hugely affecting your weekly schedule. Taking this ‘bite-size’ approach is an effective solution to managing your time.<br />
Above is an example of a possible weekly schedule and where I would suggest adding in the strength sessions.</p>
<p><strong>NB:</strong> At Strength For Endurance our aim is to deliver strength training as simply, conveniently and effectively as we can. Through our StrengthForEnduranceKIT <img class="size-full wp-image-16184 alignright" src="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic2_300px.jpg" alt="" srcset="http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic2_300px.jpg 300w, http://austrimag.com.au/wp-content/uploads/2018/07/25.7_Strength_and_cond_pic2_300px-180x123.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />programming and easy to use Strength Units you can build the essential foundations you need to perform at your best.</p>
<p><strong>Visit <a href="https://krisshendy.com/the-strengthforendurancekit/"><span style="color: #ff9900;">strengtforendurance.com</span></a> to download your FREE “Strength Unit”</strong></p>
					
															<div class="author-cage">
						
						
						<div class="row">
							<div class="col-xs-3 col-sm-2">
																<div class="author-image">
									<img src="http://austrimag.com.au/wp-content/uploads/2016/04/Kriss_Hendy_biopic-450x380.jpg" />
								</div>
															</div>
							<div class="col-xs-7 col-sm-8">
								<div class="author-info">
									<h3>ABOUT THE AUTHOR</h3>
									<h4>Kriss Hendy</h4>
									<p>Seeing the need for better athlete education and understanding with regards to Strength & Conditioning for the endurance athlete. Kriss works with a variety of athletes from age groupers to professionals, developing programs that support and heighten their endurance performance. Kriss is based in Byron Bay with his wife (professional triathlete) Polly Hendy. He has an International client base that use his Online Strength Training Packages.<br />
For further details or to contact Kriss, visit: www.krisshendy.com<br />
Instagram: @kriss_hendy<br />
Twitter: khendy3</p>
								</div>
							</div>
							
						</div>
					</div>
										
					<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/working-trained-athlete/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://austrimag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c100cbae8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	</section>				</div>
				
						</article>

	</div>
	
</div>
		


<footer id="footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://austrimag.com.au/contact/">Contact</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://austrimag.com.au/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://austrimag.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				FOLLOW US
				
				<div class="side-socials">
					<div class="side-social ss-fb">
						<a href="http://www.facebook.com/AustralianTriathleteMagazine">
							<span class="icon-facebook"></span>
						</a>
					</div>
					<div class="side-social ss-tw">
						<a href="https://twitter.com/OzTri">
							<span class="icon-twitter"></span>
						</a>
					</div>
					<div class="side-social ss-in">
						<a href="https://instagram.com/austrimag">
							<span class="icon-instagram"></span>
						</a>
					</div>
					<div class="side-social ss-mail">
						<a href="http://austrimag.com.au/contact">
							<span class="icon-envelope"></span>
						</a>
					</div>
				</div>
				
			</div>
			
			
		</div>
	</div>
</footer>

</div><!-- end #wrapper -->

<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/austrimag.com.au\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/austrimag.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/austrimag.com.au\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/austrimag.com.au\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6a6161a7d130c67740e28fa92e7c6976"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- start popup -->


<div id="CoverPop-cover" class="splash">
    <div class="CoverPop-content splash-center">
		
		<div class="pop-logo">
			<img src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
		</div>
		
        <h2 class="splash-title">Sign up for the mailing list</h2>

        <p class="splash-intro">Enter your details below to stay up to date with whats going on.</p>

        <!-- Begin MailChimp Signup Form -->
		<div id="mc_embed_signup">
			<form action="//oztri.us11.list-manage.com/subscribe/post?u=f00a72a9ae3be3edf89a302f8&amp;id=a8fdae6d00" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
					<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
					</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f00a72a9ae3be3edf89a302f8_a8fdae6d00" tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
		</div>
		<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
		<!--End mc_embed_signup-->

        <div class="close-splash"><a class="CoverPop-close" href="#">&times;</a></div>

    </div><!--end .splash-center -->
</div><!--end .splash -->

<!-- end popup -->








<script src="http://austrimag.com.au/wp-content/themes/austri/js/CoverPop.min.js" type="text/javascript"></script>

<script>
    CoverPop.start({
        expires: 	1,
        forceHash:  'splash'
    });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57209582-14', 'auto');
  ga('send', 'pageview');

</script>



</body>
</html>