<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong - Aus Tri Magazine</title>
	<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.css" />
	<link href='https://fonts.googleapis.com/css?family=Ubuntu:700,400' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/CoverPop.css" />
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/style.css" />
	
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong - Aus Tri Magazine" />
<meta property="og:description" content="Five of last year’s podium placegetters will return for one of Australia’s most popular events, at one of the sport’s historic venues for the 2017 IRONMAN 70.3 Geelong on Sunday Read More" />
<meta property="og:url" content="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" />
<meta property="og:site_name" content="Aus Tri Magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-03T04:57:07+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Five of last year’s podium placegetters will return for one of Australia’s most popular events, at one of the sport’s historic venues for the 2017 IRONMAN 70.3 Geelong on Sunday Read More" />
<meta name="twitter:title" content="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong - Aus Tri Magazine" />
<meta name="twitter:image" content="http://austrimag.com.au/wp-content/uploads/2017/02/AL.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Feed" href="http://austrimag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Comments Feed" href="http://austrimag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong Comments Feed" href="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/austrimag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='ssbp_styles-css'  href='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://austrimag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://austrimag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://austrimag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<meta name="generator" content="WooCommerce 2.6.4" />
<link rel='shortlink' href='http://austrimag.com.au/?p=6645' />
<link rel="alternate" type="application/json+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fpodium-stars-face-plenty-challenges-ironman-70-3-geelong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fpodium-stars-face-plenty-challenges-ironman-70-3-geelong%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	<script src="http://austrimag.com.au/wp-content/themes/austri/js/jquery.cycle2.min.js"></script>

	    <link href='https://fonts.googleapis.com/css?family=Oxygen:300,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js" /></script>
	<script type="text/javascript" src="http://austrimag.com.au/wp-content/themes/austri/js/masonry.pkgd.min.js" /></script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
	<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-TOP', [468, 75], 'div-gpt-ad-1463967454607-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-MREC', [300, 250], 'div-gpt-ad-1463974030892-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
	</script>

</head>

<body class="single single-post postid-6645 single-format-standard">
	
	<div id="wrapper" class="hfeed">
		
		<header id="header" role="banner">
			
			<div class="topbar">
				<div class="container">
					<div id="search">
						<form role="search" method="get" class="search-form" action="http://austrimag.com.au/">
	<label>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	</form>					</div>
					<div class="top-cart">
						<a href="http://austrimag.com.au/cart">CART</a>
						<a class="cart-contents" href="http://austrimag.com.au/cart/" title="View your shopping cart">
							0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></a>

					</div>
					<div class="top-socials">
						<ul>
							<li><a href="http://www.facebook.com/AustralianTriathleteMagazine"><span class="icon-facebook"></span></a></li>
							<li><a href="https://twitter.com/austrimag"><span class="icon-twitter"></span></a></li>
							<li><a href="https://instagram.com/austrimag"><span class="icon-instagram"></span></a></li>
						</ul>
					</div>
					
				</div>
			</div>
			
			<div class="container main-cage">
				
				<div class="top-logo">
					<a href="http://austrimag.com.au">
						<img class="logo" src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
					</a>
				</div>
			
				<div class="top-ad-space">
					
					<!-- /58449793/AUSTRI-TOP -->
					<div id='div-gpt-ad-1463967454607-0' style='height:75px; width:468px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463967454607-0'); });
					</script>
					</div>
									
				</div>
				
				<nav id="menu" role="navigation">
									
					<div class="container-fluid">
					    <!-- Brand and toggle get grouped for better mobile display -->
					    <div class="mobile-logo">
						    <a href="http://austrimag.com.au">
					           <img src="http://austrimag.com.au/wp-content/themes/austri/img/mobile-logo.png" />
					      	</a>
					    </div>
					    
					    <div class="navbar-header">
					      
					      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
					        	<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
						        <span class="icon-bar"></span>
					      </button>
					      
					      
					      
					    </div>
				
				        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a title="NEWS" href="http://austrimag.com.au/news/">NEWS</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409 dropdown"><a title="SHOP" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SHOP <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a title="VIEW ITEMS" href="http://austrimag.com.au/shop/">VIEW ITEMS</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a title="FAQS" href="http://austrimag.com.au/faqs/">FAQS</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a title="FEATURES" href="http://austrimag.com.au/features/">FEATURES</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91 dropdown"><a title="TRAINING" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TRAINING <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a title="Health" href="http://austrimag.com.au/training/health/">Health</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a title="Performance" href="http://austrimag.com.au/training/performance/">Performance</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a title="Newbies" href="http://austrimag.com.au/training/newbies/">Newbies</a></li>
</ul>
</li>
<li id="menu-item-2651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2651"><a title="TECH" href="http://austrimag.com.au/tech/">TECH</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a title="GALLERY" href="http://austrimag.com.au/galleries/">GALLERY</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188 dropdown"><a title="CONTACT" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">CONTACT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a title="Contact" href="http://austrimag.com.au/contact/">Contact</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="Advertise with us" href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
</ul></div>				    </div>
				    
				</nav>
				
			</div>
		
		</header>

<div class="container">
	
	<div class="row">
		
		<article class="single-article">
							<div class="col-sm-12">
					
					
											<div class="leader-image" style="background-image: url(http://austrimag.com.au/wp-content/uploads/2017/02/AL.png)">						
						</div>
						<div class="news-article-heading">
							<h1 >Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong</h1>
							<div class="author" >
								3 February, 2017							</div>
						</div>
						
										
					
				</div>
					
				<div class="col-sm-10 col-sm-offset-1">
					
					<p>Five of last year’s podium placegetters will return for one of Australia’s most popular events, at one of the sport’s historic venues for the 2017 IRONMAN 70.3 Geelong on Sunday 19 February.</p>
<p>Melbourne-based Annabel Luxford, runner-up last year, is looking to take up where she left off in 2016, chasing a third straight IRONMAN 70.3 victory after late-season wins at Ballarat and Western Sydney.</p>
<p>While Radka Kahlefeldt (3rd in 2016), in-form Sarah Crowley (4th) and Kate Pedley (5th) return along with the imperious Swiss star Caroline Steffen, most interest may centre of Chile’s double Olympian Barbara Riveros.</p>
<p>The ITU star, who has been a regular front-runner over the Olympic distance for almost a decade, is taking on her first IRONMAN 70.3 outside her home country, after three straight wins in Pucon.</p>
<p>Luxford enjoyed four wins over the IRONMAN 70.3 distance in 2016 along with second in Geelong and sixth at the IRONMAN 70.3 World Championship on the Sunshine Coast – while managing to squeeze in time for her other life in the corporate business world.</p>
<p>Kahlefeldt, nee Vodickova, had two IRONMAN 70.3 wins last year in Hefei and Putrajaya plus four podiums and ninth at the Sunshine Coast 70.3 Worlds, while Crowley started the year with a fine podium at Dubai after three wins in 2016 in Bahrain, Chungju and Taiwan.</p>
<p>Steffen, sixth in Dubai, managed three wins and three podiums in 2016 although she was disappointed with the fifth placing in her pinnacle event, the IRONMAN 70.3 Worlds at her home-base on the Sunshine Coast, eight minutes back from the winner.</p>
<p>One to watch might be Brisbane’s Ellie Salthouse, the former ITU athlete who has been reinvigorated in her return to the sport after linking with Boulder-based coach Siri Lindley. The 24 year old, who has based most of her racing life in the US, was runner-up at Dubai recently but enjoyed victories over the IRONMAN 70.3 distance last year in Miami and Boulder plus podiums in Cozumel and Coeur d’Alene. Watch too for Australian Kirralee Seidel who enjoyed victory over the distance in Gurye, Taiwan and was runner-up to Luxford in Ballarat.</p>
<p>Jake Montgomery returns to defend his men’s title which will mean so much more after a 2016 season that began with such hope with the win at Geelong but ended in disaster when he was hospitalised after he was hit by a car on his final training spin on the bike the night before the 70.3 World Championships in Mooloolaba.</p>
<p>Frenchman Cyril Viennot, runner-up last year, returns on the back of a win in Vietnam and a top-20 at the IRONMAN World Championship in Hawaii and top 10 in IRONMAN New Zealand.</p>
<p>Brisbane’s Josh Amberger, third in 2016, had two wins and three podiums in China, Canada, USA, Malaysia and Australia last year.</p>
<p>There’s a pack of Australians with winning pedigrees to join the hunt including Sam Appleton, third in Bahrain recently, a brave fifth at Mooloolaba Worlds and win at Oceanside; Tim van Berkel, with a win in the Asia-Pacific Championship in Cairns and a bunch of podiums, while Peter Kerr and Dan Wilson enjoyed breakthrough wins over the distance at Taiwan and Western Sydney.</p>
<p>Others to watch include Seychelles athlete Nic Baldwin, third at IRONMAN Wales; and Kiwis Jason Hall, in his pro debut after winning the 18-24 years age group at the World Championships, and Mark Bowstead, with a win in the USA to his credit.</p>
<p>The swim is a single out-and-back 1.9km course in the stunning Corio Bay. The 90km bike is over two laps, riding through the Eastern Park circuit and Portarlington before heading east with climbs over Leopold Hill to a turn at Curlewis Golf Club and back to Geelong waterfront for the first of two laps. The 21.1km run is over two laps along the waterfront.</p>
<p>For further details see: www.ironmangeelong.com.</p>
<table width="389">
<tbody>
<tr>
<td colspan="5" width="389"><strong>FEMALE PROFESSIONALS</strong></td>
</tr>
<tr>
<td width="33"><strong>BIB</strong></td>
<td width="74"><strong>LAST</strong></td>
<td width="64"><strong>FIRST </strong></td>
<td width="66"><strong>CATEGORY</strong></td>
<td width="152"><strong>COUNTRY REP</strong></td>
</tr>
<tr>
<td width="33">41</td>
<td width="74">Luxford</td>
<td width="64">Annabel</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">42</td>
<td width="74">Kahlefeldt</td>
<td width="64">Radka</td>
<td width="66">WPRO</td>
<td width="152">CZE (CZECH REPUBLIC)</td>
</tr>
<tr>
<td width="33">43</td>
<td width="74">Crowley</td>
<td width="64">Sarah</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">44</td>
<td width="74">Steffen</td>
<td width="64">Caroline</td>
<td width="66">WPRO</td>
<td width="152">CHE (SWITZERLAND)</td>
</tr>
<tr>
<td width="33">45</td>
<td width="74">Pedley</td>
<td width="64">Kate</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">46</td>
<td width="74">Mitchell</td>
<td width="64">Jessica</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">47</td>
<td width="74">Salthouse</td>
<td width="64">Ellie</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">48</td>
<td width="74">Riveros</td>
<td width="64">Barbara</td>
<td width="66">WPRO</td>
<td width="152">CHL (CHILE)</td>
</tr>
<tr>
<td width="33">49</td>
<td width="74">Gibb</td>
<td width="64">Katey</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">50</td>
<td width="74">Hosken</td>
<td width="64">Penny</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">51</td>
<td width="74">Juhart</td>
<td width="64">Monica</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">52</td>
<td width="74">Lester</td>
<td width="64">Sarah</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">53</td>
<td width="74">Murray</td>
<td width="64">Vanessa</td>
<td width="66">WPRO</td>
<td width="152">NZL (NEW ZEALAND)</td>
</tr>
<tr>
<td width="33">54</td>
<td width="74">Seidel</td>
<td width="64">Kirralee</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">55</td>
<td width="74">Thistleton</td>
<td width="64">Jacqueline</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">56</td>
<td width="74">Wilson</td>
<td width="64">Amanda</td>
<td width="66">WPRO</td>
<td width="152">AUS (AUSTRALIA)</td>
</tr>
<tr>
<td width="33">57</td>
<td width="74">Wood</td>
<td width="64">Laura</td>
<td width="66">WPRO</td>
<td width="152">NZL (NEW ZEALAND)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table width="389">
<tbody>
<tr>
<td colspan="6" width="389"><strong>MALE PROFESSIONALS</strong></td>
</tr>
<tr>
<td width="33"><strong>BIB</strong></td>
<td width="73"><strong>LAST</strong></td>
<td width="63"><strong>FIRST </strong></td>
<td width="65"><strong>CATEGORY</strong></td>
<td width="149"><strong>COUNTRY REP</strong></td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">1</td>
<td width="73">Montgomery</td>
<td width="63">Jake</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">2</td>
<td width="73">Viennot</td>
<td width="63">Cyril</td>
<td width="65">MPRO</td>
<td width="149">FRA (FRANCE)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">3</td>
<td width="73">Amberger</td>
<td width="63">Josh</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">4</td>
<td width="73">Appleton</td>
<td width="63">Sam</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">5</td>
<td width="73">Van Berkel</td>
<td width="63">Tim</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">6</td>
<td width="73">Munro</td>
<td width="63">Casey</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">7</td>
<td width="73">Gordon</td>
<td width="63">Adam</td>
<td width="65">MPRO</td>
<td width="149">NZL (NEW ZEALAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">8</td>
<td width="73">Maxwell</td>
<td width="63">Levi</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">9</td>
<td width="73">Wilson</td>
<td width="63">Dan</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">10</td>
<td width="73">Kerr</td>
<td width="63">Peter</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">11</td>
<td width="73">Wurf</td>
<td width="63">Cameron</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">12</td>
<td width="73">Skipworth</td>
<td width="63">Todd</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">13</td>
<td width="73">Baldwin</td>
<td width="63">Nicholas</td>
<td width="65">MPRO</td>
<td width="149">SYC (SEYCHELLES)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">14</td>
<td width="73">Bowstead</td>
<td width="63">Mark</td>
<td width="65">MPRO</td>
<td width="149">NZL (NEW ZEALAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">15</td>
<td width="73">Burton</td>
<td width="63">Matt</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">16</td>
<td width="73">Buschkuehl</td>
<td width="63">Nathan</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">17</td>
<td width="73">Clayton</td>
<td width="63">Giles</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">18</td>
<td width="73">Crawford</td>
<td width="63">Guy</td>
<td width="65">MPRO</td>
<td width="149">NZL (NEW ZEALAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">19</td>
<td width="73">Davy</td>
<td width="63">James</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">20</td>
<td width="73">Fettell</td>
<td width="63">Clayton</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">21</td>
<td width="73">Franklin</td>
<td width="63">Matt</td>
<td width="65">MPRO</td>
<td width="149">NZL (NEW ZEALAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">22</td>
<td width="73">Hall</td>
<td width="63">Jason</td>
<td width="65">MPRO</td>
<td width="149">NZL (NEW ZEALAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">23</td>
<td width="73">Jeannin</td>
<td width="63">Guillaume</td>
<td width="65">MPRO</td>
<td width="149">FRA (FRANCE)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">24</td>
<td width="73">Koutny</td>
<td width="63">Philipp</td>
<td width="65">MPRO</td>
<td width="149">CHE (SWITZERLAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">25</td>
<td width="73">Lawry</td>
<td width="63">Lindsey</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">26</td>
<td width="73">McKenna</td>
<td width="63">Steven</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">27</td>
<td width="73">Murphy</td>
<td width="63">Samuel</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">28</td>
<td width="73">Rawles</td>
<td width="63">Eddie</td>
<td width="65">MPRO</td>
<td width="149">NZL (NEW ZEALAND)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">29</td>
<td width="73">Schokman</td>
<td width="63">Peter</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">30</td>
<td width="73">Speed</td>
<td width="63">Paul</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">31</td>
<td width="73">Stabryla</td>
<td width="63">Leigh</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">32</td>
<td width="73">Stein</td>
<td width="63">Daniel</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">33</td>
<td width="73">Swindale</td>
<td width="63">Ricky</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">34</td>
<td width="73">Van Looy</td>
<td width="63">Diego</td>
<td width="65">MPRO</td>
<td width="149">BEL (BELGIUM)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">35</td>
<td width="73">Waddington</td>
<td width="63">Ryan</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">36</td>
<td width="73">Wall</td>
<td width="63">Lindsey</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">37</td>
<td width="73">Walsh</td>
<td width="63">Fraser</td>
<td width="65">MPRO</td>
<td width="149">AUS (AUSTRALIA)</td>
<td width="6">&nbsp;</td>
</tr>
<tr>
<td width="33">38</td>
<td width="73">Williams</td>
<td width="63">Benjamin</td>
<td width="65">MPRO</td>
<td width="149">USA (UNITED STATES)</td>
<td width="6"></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Text: Paige Bolton/IRONMAN 70.3 Geelong</p>
<p>Image: Korupt Vision</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this article" data-ssbp-url="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" data-ssbp-title="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong" data-ssbp-short-url="" data-ssbp-post-id="6645"><span class="ssbp-share-text">Share this article</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong" data-ssbp-url="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" class="ssbp-btn ssbp-google"  data-ssbp-title="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong" data-ssbp-url="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong" data-ssbp-url="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/&amp;text=Podium+Stars+Face+Plenty+of+Challenges+in+IRONMAN+70.3+Geelong+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Podium Stars Face Plenty of Challenges in IRONMAN 70.3 Geelong" data-ssbp-url="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" /></div></div></div>					
										
					<section id="comments">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podium-stars-face-plenty-challenges-ironman-70-3-geelong/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://austrimag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6645' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8212e48842" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>				</form>
					</div><!-- #respond -->
		</section>				</div>
				
						</article>

	</div>
	
</div>
		


<footer id="footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://austrimag.com.au/contact/">Contact</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://austrimag.com.au/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://austrimag.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				FOLLOW US
				
				<div class="side-socials">
					<div class="side-social ss-fb">
						<a href="http://www.facebook.com/AustralianTriathleteMagazine">
							<span class="icon-facebook"></span>
						</a>
					</div>
					<div class="side-social ss-tw">
						<a href="https://twitter.com/OzTri">
							<span class="icon-twitter"></span>
						</a>
					</div>
					<div class="side-social ss-in">
						<a href="https://instagram.com/austrimag">
							<span class="icon-instagram"></span>
						</a>
					</div>
					<div class="side-social ss-mail">
						<a href="http://austrimag.com.au/contact">
							<span class="icon-envelope"></span>
						</a>
					</div>
				</div>
				
			</div>
			
			
		</div>
	</div>
</footer>

</div><!-- end #wrapper -->

<div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="f4b7d814e4" /><input type="hidden" name="_wp_http_referer" value="/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="f4b7d814e4" /><input type="hidden" name="_wp_http_referer" value="/podium-stars-face-plenty-challenges-ironman-70-3-geelong/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://austrimag.com.au/podium-stars-face-plenty-challenges-ironman-70-3-geelong/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/austrimag.com.au\/wp-admin\/admin-ajax.php","security":"c1547cdd77"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podium-stars-face-plenty-challenges-ironman-70-3-geelong\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/austrimag.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podium-stars-face-plenty-challenges-ironman-70-3-geelong\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podium-stars-face-plenty-challenges-ironman-70-3-geelong\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>

<!-- start popup -->


<div id="CoverPop-cover" class="splash">
    <div class="CoverPop-content splash-center">
		
		<div class="pop-logo">
			<img src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
		</div>
		
        <h2 class="splash-title">Sign up for the mailing list</h2>

        <p class="splash-intro">Enter your details below to stay up to date with whats going on.</p>

        <!-- Begin MailChimp Signup Form -->
		<div id="mc_embed_signup">
			<form action="//oztri.us11.list-manage.com/subscribe/post?u=f00a72a9ae3be3edf89a302f8&amp;id=a8fdae6d00" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
					<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
					</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f00a72a9ae3be3edf89a302f8_a8fdae6d00" tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
		</div>
		<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
		<!--End mc_embed_signup-->

        <div class="close-splash"><a class="CoverPop-close" href="#">&times;</a></div>

    </div><!--end .splash-center -->
</div><!--end .splash -->

<!-- end popup -->








<script src="http://austrimag.com.au/wp-content/themes/austri/js/CoverPop.min.js" type="text/javascript"></script>

<script>
    CoverPop.start({
        expires: 	1,
        forceHash:  'splash'
    });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57209582-14', 'auto');
  ga('send', 'pageview');

</script>



</body>
</html>