<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Commonwealth Games selection countdown continues in Devonport - Aus Tri Magazine</title>
	<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.css" />
	<link href='https://fonts.googleapis.com/css?family=Ubuntu:700,400' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/CoverPop.css" />
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/style.css" />
	
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commonwealth Games selection countdown continues in Devonport - Aus Tri Magazine" />
<meta property="og:description" content="The 2017 Devonport OTU Triathlon Oceania Championships in Devonport on Saturday is another important part of Australia’s elite triathletes and paratriathletes preparation in the countdown to Commonwealth Games nomination for Read More" />
<meta property="og:url" content="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" />
<meta property="og:site_name" content="Aus Tri Magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-16T04:49:33+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2017 Devonport OTU Triathlon Oceania Championships in Devonport on Saturday is another important part of Australia’s elite triathletes and paratriathletes preparation in the countdown to Commonwealth Games nomination for Read More" />
<meta name="twitter:title" content="Commonwealth Games selection countdown continues in Devonport - Aus Tri Magazine" />
<meta name="twitter:image" content="http://austrimag.com.au/wp-content/uploads/2017/03/CommGamesPR.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Feed" href="http://austrimag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Comments Feed" href="http://austrimag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Commonwealth Games selection countdown continues in Devonport Comments Feed" href="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/austrimag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='ssbp_styles-css'  href='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://austrimag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://austrimag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://austrimag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<meta name="generator" content="WooCommerce 2.6.4" />
<link rel='shortlink' href='http://austrimag.com.au/?p=7547' />
<link rel="alternate" type="application/json+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fcommonwealth-games-selection-countdown-continues-devonport%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fcommonwealth-games-selection-countdown-continues-devonport%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	<script src="http://austrimag.com.au/wp-content/themes/austri/js/jquery.cycle2.min.js"></script>

	    <link href='https://fonts.googleapis.com/css?family=Oxygen:300,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js" /></script>
	<script type="text/javascript" src="http://austrimag.com.au/wp-content/themes/austri/js/masonry.pkgd.min.js" /></script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
	<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-TOP', [468, 75], 'div-gpt-ad-1463967454607-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-MREC', [300, 250], 'div-gpt-ad-1463974030892-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
	</script>

</head>

<body class="single single-post postid-7547 single-format-standard">
	
	<div id="wrapper" class="hfeed">
		
		<header id="header" role="banner">
			
			<div class="topbar">
				<div class="container">
					<div id="search">
						<form role="search" method="get" class="search-form" action="http://austrimag.com.au/">
	<label>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	</form>					</div>
					<div class="top-cart">
						<a href="http://austrimag.com.au/cart">CART</a>
						<a class="cart-contents" href="http://austrimag.com.au/cart/" title="View your shopping cart">
							0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></a>

					</div>
					<div class="top-socials">
						<ul>
							<li><a href="http://www.facebook.com/AustralianTriathleteMagazine"><span class="icon-facebook"></span></a></li>
							<li><a href="https://twitter.com/austrimag"><span class="icon-twitter"></span></a></li>
							<li><a href="https://instagram.com/austrimag"><span class="icon-instagram"></span></a></li>
						</ul>
					</div>
					
				</div>
			</div>
			
			<div class="container main-cage">
				
				<div class="top-logo">
					<a href="http://austrimag.com.au">
						<img class="logo" src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
					</a>
				</div>
			
				<div class="top-ad-space">
					
					<!-- /58449793/AUSTRI-TOP -->
					<div id='div-gpt-ad-1463967454607-0' style='height:75px; width:468px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463967454607-0'); });
					</script>
					</div>
									
				</div>
				
				<nav id="menu" role="navigation">
									
					<div class="container-fluid">
					    <!-- Brand and toggle get grouped for better mobile display -->
					    <div class="mobile-logo">
						    <a href="http://austrimag.com.au">
					           <img src="http://austrimag.com.au/wp-content/themes/austri/img/mobile-logo.png" />
					      	</a>
					    </div>
					    
					    <div class="navbar-header">
					      
					      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
					        	<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
						        <span class="icon-bar"></span>
					      </button>
					      
					      
					      
					    </div>
				
				        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a title="NEWS" href="http://austrimag.com.au/news/">NEWS</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409 dropdown"><a title="SHOP" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SHOP <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a title="VIEW ITEMS" href="http://austrimag.com.au/shop/">VIEW ITEMS</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a title="FAQS" href="http://austrimag.com.au/faqs/">FAQS</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a title="FEATURES" href="http://austrimag.com.au/features/">FEATURES</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91 dropdown"><a title="TRAINING" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TRAINING <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a title="Health" href="http://austrimag.com.au/training/health/">Health</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a title="Performance" href="http://austrimag.com.au/training/performance/">Performance</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a title="Newbies" href="http://austrimag.com.au/training/newbies/">Newbies</a></li>
</ul>
</li>
<li id="menu-item-2651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2651"><a title="TECH" href="http://austrimag.com.au/tech/">TECH</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a title="GALLERY" href="http://austrimag.com.au/galleries/">GALLERY</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188 dropdown"><a title="CONTACT" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">CONTACT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a title="Contact" href="http://austrimag.com.au/contact/">Contact</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="Advertise with us" href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
</ul></div>				    </div>
				    
				</nav>
				
			</div>
		
		</header>

<div class="container">
	
	<div class="row">
		
		<article class="single-article">
							<div class="col-sm-12">
					
					
											<div class="leader-image" style="background-image: url(http://austrimag.com.au/wp-content/uploads/2017/03/CommGamesPR.jpg)">						
						</div>
						<div class="news-article-heading">
							<h1 >Commonwealth Games selection countdown continues in Devonport</h1>
							<div class="author" >
								16 March, 2017							</div>
						</div>
						
										
					
				</div>
					
				<div class="col-sm-10 col-sm-offset-1">
					
					<p><strong>The 2017 Devonport OTU Triathlon Oceania Championships in Devonport on Saturday is another important part of Australia’s elite triathletes and paratriathletes preparation in the countdown to Commonwealth Games nomination for Gold Coast 2018<br />
</strong><br />
Melbourne-based training partners, defending champion Marcel Walkington and Matt Baker and impressive pair from last year Gillian Backhouse (QLD) and Emma Jeffcoat (NSW) will headline the 32nd running of the popular Devonport Triathlon in the Open and Under 23 Men’s and Women’s categories.</p>
<p>All four have been named in the 14-strong Australian Team for the April 8 World Triathlon Series (WTS) event on the Gold Coast with the first Australian across the line in the top ten earning an automatic Games nomination to the Commonwealth Games Association.</p>
<p>The Paratriathlon will also take on an all-star cast with five-time ITU World Champion Bill Chaffey, joined by Rio team mate Nic Beveridge and Scott Crowley in the Commonwealth Games PTHC1 (Hand Cycle) classification for men and Emily Tapp and Sarah Tait in the PTHC1 women.</p>
<p>The first Australian across the line in the World Paratriathlon Series event on April 8 will also gain an automatic nomination.</p>
<p>Also appearing in the Paratriathlon will be Rio gold medallist Katie Kelly and her Paralympic teammates Kate Doughty and Brant Garvey.</p>
<p>The Standard distance (1500m swim, 40km bike and 10km run) will see Baker, Walkington and Backhouse back in the saddle after their solid performances in the opening World Triathlon Series round in Abu Dhabi a fortnight ago and Jeffcoat will back up from her impressive fourth at the ITU Mooloolaba World Cup last Saturday.</p>
<p>Particularly for Backhouse, who was super impressive to finish sixth in an eye-catching WTS season opener which had coach Stephen Moss quietly confidently in the lead up to Gold Coast.</p>
<p>“Gill has pulled up really well post Abu Dhabi where I was pretty happy; she actually showed me she still had something to give so we are excited to race Devonport again before heading down to the Gold Coast,” said Moss.</p>
<p>Last year in Devonport Backhouse, a powerful bike rider finished second to Chilean Olympian Barbara Riveros with Under 23 winner Jeffcoat third home in the Elite after declaring she had a promising future.</p>
<p>For WTS debutant Baker, it will be important his race is mistake free after he strayed off course in transition through the swim.</p>
<p>“It&#8217;ll be a little different with Gold Coast race being a Sprint distance event but the basic principles will apply. If I get a win that&#8217;ll be a bonus but for this race I&#8217;m looking to keep my wits about me while I&#8217;m pushing my limits, trying not to miss any cones,” said Baker.</p>
<p>“Sharpening up again for another hit out was a bit more strenuous to begin with, with each respective sport and their harder sessions but it&#8217;s certainly perked me up and I am rearing to go again.<br />
“We had a really good bike session at a Criterium over the weekend and capped off the hard stuff with a solid fartlek on Tuesday.</p>
<p>“Everything seems to be normal again (post the WTS) so I&#8217;m keen to jump into this race and have a bit more control than I did in Abu Dhabi.</p>
<p>“The outcome for me in Devonport is getting the processes right, specifically making sure my nutrition plan is ideal for optimum performance.”</p>
<p>Defending champion and fellow WTS debutant, Walkington said he was definitely looking forward to returning to Devonport.</p>
<p>“I have had some success in the past on this course and I’ll look to continue that,” said Walkington who beat Drew Box, Declan Wilson, Luke Willian and Baker last year.</p>
<p>“The race will offer a good hard hit-out before my next big race of the season which is the WTS Gold Coast.</p>
<p>“There are a few other strong athletes on the start list so I am sure it will be a well contested race. Can&#8217;t wait.”</p>
<p>Paralympic golden girl Katie Kelly will also return to Devonport after her success last year which played a key part in her Rio gold.</p>
<p>“I&#8217;m enjoying a renewed focus in my preparation after the intense build up and campaign of Rio,” said the Vision Impaired Kelly, who has the ITU World Championships as her 2017 goal.</p>
<p>“Dan Atkins (Gold Coast based Triathlon Australia High Performance coach) is helping me develop a stronger base so I have a more solid foundation to work from.</p>
<p>“It&#8217;s a long road ahead to the 2017 World Championships and I am starting from the bottom again.</p>
<p>“My focus last year was Rio, but in the process my world ranking has dropped to around 14th.<br />
“I need to be in the top 4-6 to secure a start in Rotterdam.</p>
<p>“The Oceania Championships is an important step to improve my ranking.</p>
<p>“Hopefully I pull up well after this weekend, and then we can shift our focus to the races ahead.”</p>
<p><strong>Event Details:</strong><br />
<strong>Saturday 18th March 2017</strong><br />
7.30am    National Age Group Standard Distance World Qualifying Race<br />
1.00pm    Elite/U23 Female Devonport OTU Standard Distance<br />
3.15pm    Elite/U23 Male Devonport OTU Standard Distance<br />
5.15pm     Devonport OTU Paratriathlon Oceania Championships</p>
<p>Status:        Elite/U23 Australian Championship | OTU Oceania Championships<br />
Age Group – ITU World Qualifying Race</p>
<p>Prize money:  AUD15,000<br />
Honour Roll:   <a href="http://triathlon.us3.list-manage.com/track/click?u=8726e39abf9efef079584f099&amp;id=cdbbf40944&amp;e=f191e4fd7a" target="_blank">See the list of past Champions </a></p>
<p><strong>MEDIA ALERT: DEVONPORT TRIATHLON STARS ON SHOW</strong><br />
Meet the stars of Saturday’s 2017 Devonport OTU Triathlon Oceania Championships including Rio Paralympic gold medallist Katie Kelly at a Press Conference at Devonport Surf Club this Friday (March 17, 2017).<br />
The Paralympic stars will join athletes in the Under 23 and Elite events as they chase OTU honours – some on the way to 2018 Commonwealth Games selection races.</p>
<p>Devonport entered Paralympic athletes in the PTHC (Paratriathlon Hand Cycle) classification Nic Beveridge, Bill Chaffey and Scott Crowley in the men and Emily Tapp and Sarah Tait will all vie for automatic nomination for the Games at the World Paratriathlon Series race on the Gold Coast on April 8.</p>
<p>Elite and Under 23 ITU triathletes Marcel Walkington, Matt Baker, Emma Jeffcoat and Gillian Backhouse have all been named in the Australian Team for the April 8 World Triathlon Series race which will also act as an automatic nomination for the first male and female home in the Top Ten.</p>
<p><strong>Who: </strong><br />
&#8211;       Gillian Backhouse (QLD) – Elite Female<br />
&#8211;       Marcel Walkington (VIC) – Elite Male<br />
&#8211;       Matt Baker (VIC)  &#8211; Under 23 Elite Male<br />
&#8211;       Emma Jeffcoat (NSW) – Under 23 Elite Female<br />
&#8211;       Katie Kelly (NSW) – Paratriathlon VI (Vision Impaired)<br />
&#8211;       Emily Tapp (QLD) – Paratriathlon PTHC Female<br />
&#8211;       Kate Doughty (VIC) – Paratriathlon PTS5 and;<br />
&#8211;       Ben Gathercole –Triathlon Australia Performance Director</p>
<p>Where: Devonport Surf Club<br />
When: Friday, March 17, 2017</p>
<p>&nbsp;</p>
<p>Text: Lisa Pringle | Triathlon Australia</p>
<p>Credit: Delly Carr | Triathlon Australia</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this article" data-ssbp-url="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" data-ssbp-title="Commonwealth Games selection countdown continues in Devonport" data-ssbp-short-url="" data-ssbp-post-id="7547"><span class="ssbp-share-text">Share this article</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Commonwealth Games selection countdown continues in Devonport" data-ssbp-url="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" class="ssbp-btn ssbp-google"  data-ssbp-title="Commonwealth Games selection countdown continues in Devonport" data-ssbp-url="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Commonwealth Games selection countdown continues in Devonport" data-ssbp-url="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/&amp;text=Commonwealth+Games+selection+countdown+continues+in+Devonport+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Commonwealth Games selection countdown continues in Devonport" data-ssbp-url="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" /></div></div></div>					
										
					<section id="comments">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/commonwealth-games-selection-countdown-continues-devonport/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://austrimag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef81c741a7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>				</form>
					</div><!-- #respond -->
		</section>				</div>
				
						</article>

	</div>
	
</div>
		


<footer id="footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://austrimag.com.au/contact/">Contact</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://austrimag.com.au/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://austrimag.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				FOLLOW US
				
				<div class="side-socials">
					<div class="side-social ss-fb">
						<a href="http://www.facebook.com/AustralianTriathleteMagazine">
							<span class="icon-facebook"></span>
						</a>
					</div>
					<div class="side-social ss-tw">
						<a href="https://twitter.com/OzTri">
							<span class="icon-twitter"></span>
						</a>
					</div>
					<div class="side-social ss-in">
						<a href="https://instagram.com/austrimag">
							<span class="icon-instagram"></span>
						</a>
					</div>
					<div class="side-social ss-mail">
						<a href="http://austrimag.com.au/contact">
							<span class="icon-envelope"></span>
						</a>
					</div>
				</div>
				
			</div>
			
			
		</div>
	</div>
</footer>

</div><!-- end #wrapper -->

<div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="1621aa8ce1" /><input type="hidden" name="_wp_http_referer" value="/commonwealth-games-selection-countdown-continues-devonport/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="1621aa8ce1" /><input type="hidden" name="_wp_http_referer" value="/commonwealth-games-selection-countdown-continues-devonport/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://austrimag.com.au/commonwealth-games-selection-countdown-continues-devonport/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/austrimag.com.au\/wp-admin\/admin-ajax.php","security":"de40d10a9f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/commonwealth-games-selection-countdown-continues-devonport\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/austrimag.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/commonwealth-games-selection-countdown-continues-devonport\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/commonwealth-games-selection-countdown-continues-devonport\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>

<!-- start popup -->


<div id="CoverPop-cover" class="splash">
    <div class="CoverPop-content splash-center">
		
		<div class="pop-logo">
			<img src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
		</div>
		
        <h2 class="splash-title">Sign up for the mailing list</h2>

        <p class="splash-intro">Enter your details below to stay up to date with whats going on.</p>

        <!-- Begin MailChimp Signup Form -->
		<div id="mc_embed_signup">
			<form action="//oztri.us11.list-manage.com/subscribe/post?u=f00a72a9ae3be3edf89a302f8&amp;id=a8fdae6d00" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
					<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
					</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f00a72a9ae3be3edf89a302f8_a8fdae6d00" tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
		</div>
		<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
		<!--End mc_embed_signup-->

        <div class="close-splash"><a class="CoverPop-close" href="#">&times;</a></div>

    </div><!--end .splash-center -->
</div><!--end .splash -->

<!-- end popup -->








<script src="http://austrimag.com.au/wp-content/themes/austri/js/CoverPop.min.js" type="text/javascript"></script>

<script>
    CoverPop.start({
        expires: 	1,
        forceHash:  'splash'
    });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57209582-14', 'auto');
  ga('send', 'pageview');

</script>



</body>
</html>