<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>A Look Back - Aus Tri Magazine</title>
	<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.css" />
	<link href='https://fonts.googleapis.com/css?family=Ubuntu:700,400' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/CoverPop.css" />
	<link rel="stylesheet" type="text/css" href="http://austrimag.com.au/wp-content/themes/austri/css/style.css" />
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://austrimag.com.au/a-look-back/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Look Back - Aus Tri Magazine" />
<meta property="og:description" content="It’s just over a week until my first race of the season – the half iron distance event at Challenge Melbourne on Sunday, 22 April 2018. I’ve officially hit taper Read More" />
<meta property="og:url" content="http://austrimag.com.au/a-look-back/" />
<meta property="og:site_name" content="Aus Tri Magazine" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-04-13T15:47:54+10:00" />
<meta property="article:modified_time" content="2018-04-13T15:56:45+10:00" />
<meta property="og:updated_time" content="2018-04-13T15:56:45+10:00" />
<meta property="og:image" content="http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-450x338.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s just over a week until my first race of the season – the half iron distance event at Challenge Melbourne on Sunday, 22 April 2018. I’ve officially hit taper Read More" />
<meta name="twitter:title" content="A Look Back - Aus Tri Magazine" />
<meta name="twitter:image" content="http://austrimag.com.au/wp-content/uploads/2018/02/Regular_Contributor_banners_1200x500px5.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/austrimag.com.au\/","name":"Aus Tri Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/austrimag.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Feed" href="http://austrimag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; Comments Feed" href="http://austrimag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aus Tri Magazine &raquo; A Look Back Comments Feed" href="http://austrimag.com.au/a-look-back/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/austrimag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/austrimag.com.au\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/austrimag.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://austrimag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://austrimag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://austrimag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='http://austrimag.com.au/?p=14943' />
<link rel="alternate" type="application/json+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fa-look-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://austrimag.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustrimag.com.au%2Fa-look-back%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	<script src="http://austrimag.com.au/wp-content/themes/austri/js/jquery.cycle2.min.js"></script>

	    <link href='https://fonts.googleapis.com/css?family=Oxygen:300,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js" /></script>
	<script type="text/javascript" src="http://austrimag.com.au/wp-content/themes/austri/js/masonry.pkgd.min.js" /></script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
	<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-TOP', [468, 75], 'div-gpt-ad-1463967454607-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		googletag.cmd.push(function() {
		googletag.defineSlot('/58449793/AUSTRI-MREC', [300, 250], 'div-gpt-ad-1463974030892-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		googletag.cmd.push(function() {
	    googletag.defineSlot('/58449793/AUSTRI-TAKEOVER', [190, 628], 'div-gpt-ad-1499838974369-0').addService(googletag.pubads());
	    googletag.defineSlot('/58449793/AUSTRI-TAKEOVER-RIGHT', [190, 628], 'div-gpt-ad-1499838974369-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  	});
	</script>

</head>

<body class="post-template-default single single-post postid-14943 single-format-standard">
	
	<div id="wrapper" class="hfeed">
		
		<div id="takeover">			
			<!-- /58449793/AUSTRI-TAKEOVER -->
			<div id='div-gpt-ad-1499838974369-0' class='takeover-left' style='height:628px; width:190px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499838974369-0'); });
				</script>
			</div>
			<!-- /58449793/AUSTRI-TAKEOVER-RIGHT -->
			<div id='div-gpt-ad-1499838974369-1' class='takeover-right' style='height:628px; width:190px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499838974369-1'); });
				</script>
			</div>
			
		</div>
		
		<header id="header" role="banner">
			
			<div class="topbar">
				<div class="container">
					<div id="search">
						<form role="search" method="get" class="search-form" action="http://austrimag.com.au/">
	<label>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	</form>					</div>
					<div class="top-cart">
						<a href="http://austrimag.com.au/cart">CART</a>
						<a class="cart-contents" href="http://austrimag.com.au/cart/" title="View your shopping cart">
							0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></a>

					</div>
					<div class="top-socials">
						<ul>
							<li><a href="http://www.facebook.com/AustralianTriathleteMagazine"><span class="icon-facebook"></span></a></li>
							<li><a href="https://twitter.com/austrimag"><span class="icon-twitter"></span></a></li>
							<li><a href="https://instagram.com/austrimag"><span class="icon-instagram"></span></a></li>
						</ul>
					</div>
					
				</div>
			</div>
			
			<div class="container main-cage">
				
				<div class="top-logo">
					<a href="http://austrimag.com.au">
						<img class="logo" src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
					</a>
				</div>
			
				<div class="top-ad-space">
					
					<!-- /58449793/AUSTRI-TOP -->
					<div id='div-gpt-ad-1463967454607-0' style='height:75px; width:468px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463967454607-0'); });
					</script>
					</div>
									
				</div>
				
				<nav id="menu" role="navigation">
									
					<div class="container-fluid">
					    <!-- Brand and toggle get grouped for better mobile display -->
					    <div class="mobile-logo">
						    <a href="http://austrimag.com.au">
					           <img src="http://austrimag.com.au/wp-content/themes/austri/img/mobile-logo.png" />
					      	</a>
					    </div>
					    
					    <div class="navbar-header">
					      
					      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
					        	<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
						        <span class="icon-bar"></span>
					      </button>
					      
					      
					      
					    </div>
				
				        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a title="NEWS" href="http://austrimag.com.au/news/">NEWS</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409 dropdown"><a title="SHOP" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SHOP <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a title="VIEW ITEMS" href="http://austrimag.com.au/shop/">VIEW ITEMS</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a title="FAQS" href="http://austrimag.com.au/faqs/">FAQS</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a title="FEATURES" href="http://austrimag.com.au/features/">FEATURES</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91 dropdown"><a title="TRAINING" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TRAINING <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a title="Health" href="http://austrimag.com.au/training/health/">Health</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a title="Performance" href="http://austrimag.com.au/training/performance/">Performance</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a title="Newbies" href="http://austrimag.com.au/training/newbies/">Newbies</a></li>
</ul>
</li>
<li id="menu-item-2651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2651"><a title="TECH" href="http://austrimag.com.au/tech/">TECH</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a title="GALLERY" href="http://austrimag.com.au/galleries/">GALLERY</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188 dropdown"><a title="CONTACT" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">CONTACT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a title="Contact" href="http://austrimag.com.au/contact/">Contact</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="Advertise with us" href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
</ul></div>				    </div>
				    
				</nav>
				
			</div>
		
		</header>
		
		

<div class="container">
	
	<div class="row">
		
		<article class="single-article">
							<div class="col-sm-12">
					
					
					
						<div class="leader-image" style="background-image: url(http://austrimag.com.au/wp-content/uploads/2018/02/Regular_Contributor_banners_1200x500px5.jpg)">
								
						</div>
										
					
				</div>
					
				<div class="col-sm-10 col-sm-offset-1">
											<h1>A Look Back</h1>
					
					<p>It’s just over a week until my first race of the season – the half iron distance event at <a href="http://www.challengemelbourne.com.au">Challenge Melbourne</a> on Sunday, 22 April 2018. I’ve officially hit taper (‘oh hi there, taper town!’) and I’m starting to get a little bit nervous and a whole lotta ancy but mostly excited – I’m excited about having a hit out and to see where all the training I’ve been doing has gotten me so far. This is the first race of a few I’ve got coming up (#wannabeprolyf) in the lead up to the big one – the Ironman 70.3 World Championships.</p>
<p>Officially arriving in taper town has also got me all nostalgic and thinking about the last few months that were. So here it is – a quick look back …</p>
<p>To start &#8211; since my last race (<a href="http://austrimag.com.au/making-lemonade/">Ironman 70.3 WA</a>) I haven’t really skipped a beat in training. Training has been my outlet – kind of like my escape from other things going on and for the first time since I started in this crazy sport (just over 8 years ago) I’ve been more consistent than ever.</p>
<p>My training focus has been fun – tick; consistency – tick; improvement &#8211; every day/week/month – tick. My goal has been to put in my best effort in training and to work hard, and to follow my program; to basically do as coach says. And for the most part, I think I’ve achieved everything I’ve set out to do so far.</p>
<p>Also, without jinxing myself, after all <a href="http://austrimag.com.au/a-change-in-perspective/">the issues with my skin</a> in the lead up to Busso last year, my aim has also been to stay healthy – tick, so far. One of the things I changed up has been my diet. A few months ago I decided to jump on the plant-based, vegan train (I’d read that it helps with allergies/eczema etc.) and it seems to be holding me together so far. Although I will admit, this dietary regime has become more a part-time thing of late … so many ‘LOL’ moments with this lately (*insert face-palm*).</p>
<div id="attachment_14944" style="max-width: 460px" class="wp-caption alignright"><img class="wp-image-14944 size-medium" src="http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-450x338.jpg" alt="" width="450" height="338" srcset="http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-450x338.jpg 450w, http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-768x576.jpg 768w, http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-180x135.jpg 180w, http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-300x225.jpg 300w, http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n-600x450.jpg 600w, http://austrimag.com.au/wp-content/uploads/2018/04/30415359_10160074135625408_8141658762143334400_n.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Good times and tan lines: I did my last long ride along the GOR.</p></div>
<p>To stay on track and motivated with training, I’ve done things a little differently. With full permission from coach, I’ve incorporated a couple of new things into my training schedule, including my very first Crit race last month (so much fun and a great way to see where improvements need to be made on the bike … also standing on the top spot of the podium is seriously good for the ego – ha!). I also decided (last minute – sorry, coach!) to participate in the 5km fun run at the <a href="http://ap.ironman.com/triathlon/events/asiapac/multisports/mooloolaba.aspx#axzz5CVLBk7ki">Mooloolaba Multisport Festival</a> last month (I was up there for work). And, unexpectedly, I walked away from that event with a massive 5km PB under my belt. Plus I came 4<sup>th</sup>… I’ve never had a Top 5 finish. Like, ever! Beyond stoked! And yes, there were more than four people in my age category &#8211; ha! 🙂</p>
<p>Along the way, I’ve juggled training with travel (for work and also for training recently – there is something pretty special about stomping along the Great Ocean Road on your TT). I’ve juggled crazy early starts, traffic jams (I kid you not, somebody just has to sneeze on that freeway and we&#8217;re all at a standstill!) and weekends spent looking after my grandma (she’s such a little legend!). And for the most part, I’ve taken it all in stride.</p>
<p>It’s amazing what happens when you set a big goal and you find your why. Roadblocks become minor detours. Excuses fade. The impossible becomes possible. My mantra over the last few months has been &#8211; ‘How bad do you want it?’ And I want it. And &#8211; this is the new bit &#8211; I’m starting to think I can get it. I&#8217;m starting to think that just maybe, Margy Margs can achieve all her goals.</p>
<p>Lastly, someone recently said to me that success in this sport requires patience. Along with that, I’ve also discovered that success also requires humility – going slower now to be faster later. Be patient. Be humble. So, outside of running like a lunatic off the bike during a recent training session (3min/km pace was never going to last longer than 300metres – so many laughs!) my focus in training has been patience and humility &#8211; patience and humility during my runs, with swimming and on the bike. And by doing so, the results are starting to peak through. I feel fitter, stronger than before… and I’m hungry. Literally, somebody pass me some more popcorn – I cannot stop eating! Ha! No, I’m kidding … I’m hungry for success, whatever that may be.</p>
<p>So, I don’t really know what to expect next weekend. I’m sure I’ll be seriously nervous until that start gun goes off. And then it’ll be all about pacing myself, giving it my best out there and having the time of my life. Beyond that, we will see. But for now, Challenge Melbourne – I’m coming for ya!</p>
<p>See you on the start line!</p>
<p>~ Margy Margs</p>
<p>P.S If any of you see me run out of T2 next weekend, like a crazy person &#8211; please, please yell at me to SLOW. DOWN! Because it’s a big NO DEAL to 3min/km pace – ha!</p>
					
															<div class="author-cage">
						
						
						<div class="row">
							<div class="col-xs-3 col-sm-2">
																<div class="author-image">
									<img src="http://austrimag.com.au/wp-content/uploads/2017/10/my-profile-pic_work-422x450.jpg" />
								</div>
															</div>
							<div class="col-xs-7 col-sm-8">
								<div class="author-info">
									<h3>ABOUT THE AUTHOR</h3>
									<h4>Margaret Mielczarek</h4>
									<p>Margaret Mielczarek is the deputy editor at Australian Triathlete Magazine and writes the web series 'Shenanigans of a Deputy 2.0'. She is a passionate age-group triathlete and four-time Ironman finisher - currently in training for Ironman number five! </p>
								</div>
							</div>
							
						</div>
					</div>
										
					<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-look-back/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://austrimag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14943' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14b378aff7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>			</form>
			</div><!-- #respond -->
	</section>				</div>
				
						</article>

	</div>
	
</div>
		


<footer id="footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://austrimag.com.au/contact/">Contact</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://austrimag.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://austrimag.com.au/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				<div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://austrimag.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>			</div>
			<div class="col-xm-6 col-sm-3">
				FOLLOW US
				
				<div class="side-socials">
					<div class="side-social ss-fb">
						<a href="http://www.facebook.com/AustralianTriathleteMagazine">
							<span class="icon-facebook"></span>
						</a>
					</div>
					<div class="side-social ss-tw">
						<a href="https://twitter.com/OzTri">
							<span class="icon-twitter"></span>
						</a>
					</div>
					<div class="side-social ss-in">
						<a href="https://instagram.com/austrimag">
							<span class="icon-instagram"></span>
						</a>
					</div>
					<div class="side-social ss-mail">
						<a href="http://austrimag.com.au/contact">
							<span class="icon-envelope"></span>
						</a>
					</div>
				</div>
				
			</div>
			
			
		</div>
	</div>
</footer>

</div><!-- end #wrapper -->

<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/austrimag.com.au\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/austrimag.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/austrimag.com.au\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/austrimag.com.au\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6a6161a7d130c67740e28fa92e7c6976"};
/* ]]> */
</script>
<script type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://austrimag.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://austrimag.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- start popup -->


<div id="CoverPop-cover" class="splash">
    <div class="CoverPop-content splash-center">
		
		<div class="pop-logo">
			<img src="http://austrimag.com.au/wp-content/themes/austri/img/top-logo.png" />
		</div>
		
        <h2 class="splash-title">Sign up for the mailing list</h2>

        <p class="splash-intro">Enter your details below to stay up to date with whats going on.</p>

        <!-- Begin MailChimp Signup Form -->
		<div id="mc_embed_signup">
			<form action="//oztri.us11.list-manage.com/subscribe/post?u=f00a72a9ae3be3edf89a302f8&amp;id=a8fdae6d00" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
					<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
					</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f00a72a9ae3be3edf89a302f8_a8fdae6d00" tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
		</div>
		<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
		<!--End mc_embed_signup-->

        <div class="close-splash"><a class="CoverPop-close" href="#">&times;</a></div>

    </div><!--end .splash-center -->
</div><!--end .splash -->

<!-- end popup -->








<script src="http://austrimag.com.au/wp-content/themes/austri/js/CoverPop.min.js" type="text/javascript"></script>

<script>
    CoverPop.start({
        expires: 	1,
        forceHash:  'splash'
    });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57209582-14', 'auto');
  ga('send', 'pageview');

</script>



</body>
</html>